PDA

View Full Version : Problems with NN-19 and NN-TX - can not load WAV files



juveplu
12-17-2018, 08:58 AM
Hi, I'm using Reason 5 and I have a problem when loading a simple Wav file from my computer with NN-19 and also with NN-TX. I'm loading a new project, loading NN-19 or NN-TX. They accept sounds from Factory Sound Bank and Orkester sounds, but from my computer files wav can not load. They do not see known standard files. The window is empty. I choose to the right of the dropdown menu to recognize all the files, but there is nothing again. I was watching Youtube and I was repeating the steps, but there everything worked and not me. What am I wrong? Can there be any setup I miss? Interestingly, in an old project of 5 years ago it is possible to load wav files from my computer but only in this project. And if it is loaded for some reason, two sounds are mixed - both from the browser, on the left side for Reason and the sound selected by the browser in the middle for selection from my computer.
Please explain if you can figure out how this problem can be solved. Thanks

Matt
12-17-2018, 02:50 PM
Look in the (Reason Tutorials) widget to the right of this window and scroll to the NNXT and click on it, there you will find tons of great tutorials on the NNXT that will help you out.

Mihail Kosev
12-18-2018, 09:11 AM
If your soundcard is 16bit, but your samples are 24bit, then Reason can not "see" them.
Also check the format of the samples. NN19 and NN-XT can load only WAVE and AIFF samples.

juveplu
12-18-2018, 02:07 PM
I found how to upload a wav file. With one click, NN-19 must be marked and then from the top menu - Edit / Initialize. Already in the left browser of the tool there is an inscription "Int Patch" and this allows you to download a WAV file from another browser (in the middle).

Mihail Kosev
12-19-2018, 04:02 PM
Now I get it - you browsed for patches, not for samples.
There is a simpler method to browse for samples.