PDA

View Full Version : Polite hello. Need help. No audio.



BillyTheKid
10-06-2015, 04:40 PM
Hi, thanks for reading. I've used Reason 4 for years. Just decided to try essentials and downloaded the demo.
The install went well and all soundbanks are loaded.

I thought I'd start by listening to the demo track. . which is when I found I had no sound output.
I checked preferences and Asio4all was selected, everything seemed correct but still no sound output.

In preferences I switched to the Asio Emu option (my sound card). Still no sound output.
Other DAWs on my machine all work fine, Reason 4 worked fine with this Emu soundcard.
I see input from my guitar and my midi keyboard.
Strange that I'm hearing nothing with either of the two available asio options in the audio preferences.

Can anyone help?
Is anyone else using an EMU soundcard with no problems?

Thanks again for your time.

Matt
10-06-2015, 05:08 PM
Welcome!

Did you reboot?

BillyTheKid
10-06-2015, 06:22 PM
Welcome!

Did you reboot?

Hi Matt, thanks for your reply, yes, I rebooted before doing anything else.
I've now found that I can use either DX speakers (E-MU.. or MME speakers (E-MU and have sound. .
..however, the input latency is a luscious 1ms but the output latency is 92ms so, a little sluggish.. not as good as the apparently instant result I get in Cubase.
I'm not sure why the asio drivers are not working even though they are detected and both showing 7ms output latency.
At least I can continue demoing. It would be a shame if I still have to rewire into cubase to record instruments and vocals. Perhaps I spent more time playing with settings in Cubase.. it was a long time ago (Cubase 5).:rolleyes:

BillyTheKid
10-06-2015, 07:03 PM
Success! Instant midi response and excellent audio response.

I needed to open E-MU DSP and add a new strip (external program for E-MU users/owners). Immediately I have low latency ins and outs.
Forgive me for thinking aloud on the forum. :cool: