PDA

View Full Version : Playback Problems with Version 8.3.1????



Asceticmuse
10-10-2015, 08:41 PM
Hiya!

I have been working on 8.3.0 for months now with no playback or loading problems. As soon as I did the update to 8.3.1 I have been having playback issues and slow loading. Is anyone else having this issue or is it just me? Also, I want to revert back to the old version 8.3.0. Does anyone know where I can download the previous version so I can get back to working more fluidly? I don't see it on the propellerhead site anymore.

Thanks in advance :)

Asceticmuse
10-11-2015, 12:42 AM
I just reverted back to the previous version and I still have the same problem. So I guess it's not the update.

brandtkalk
10-11-2015, 11:43 AM
I just reverted back to the previous version and I still have the same problem. So I guess it's not the update.
I have also a problem with slow loading since the 8.3.1
are you working on windows or mac?

Matt
10-11-2015, 11:19 PM
I made a post on our social sites about this and it looks as though you guys are not the only ones.

brandtkalk
10-11-2015, 11:39 PM
I made a post on our social sites about this and it looks as though you guys are not the only ones.
thx Matt for your help

Matt
10-12-2015, 12:29 AM
thx Matt for your help

NP, here is a link to the support contact page on PH: https://www.propellerheads.se/support/contact/

Please let us know what happens.

Asceticmuse
10-12-2015, 02:30 AM
I'm on a MAC.

Asceticmuse
10-12-2015, 02:31 AM
I have also a problem with slow loading since the 8.3.1
are you working on windows or mac?

I'm on a MAC

vocoderboy
10-13-2015, 01:36 AM
I'm on a MAC

which O.S?

brandtkalk
10-13-2015, 10:57 AM
And me I'm on pc windows 8.1 , but my only problem actually is the long time to start and sometime to launch some big refills
for the playback , I got also some problems but on all Daw like PT12
I updated all my drivers and it seem to be resolved.
to be continued...

Asceticmuse
10-21-2015, 05:39 AM
which O.S?

I'm on OS 10.9.5 using the Mbox 2 interface. Propllerhead support recommended that I update the drivers. The drivers for the Mbox 2 rarely get updated so I have hit a wall. I'm thinking about just getting a completely different interface because the Mbox 2 has no driver updates that are compatible with my current OS.

Matt
10-21-2015, 01:33 PM
And me I'm on pc windows 8.1 , but my only problem actually is the long time to start and sometime to launch some big refills
for the playback , I got also some problems but on all Daw like PT12
I updated all my drivers and it seem to be resolved.
to be continued...

Good to hear. For Refills if you have a refill that is big on samples it can take a while for them to load. One more thing lots of memory will help things load faster. I am wondering why no one asked you how much Ram you have in your pc? These days 16gb has become the min IMHO

brandtkalk
10-22-2015, 03:32 PM
Good to hear. For Refills if you have a refill that is big on samples it can take a while for them to load. One more thing lots of memory will help things load faster. I am wondering why no one asked you how much Ram you have in your pc? These days 16gb has become the min IMHO
I have 16gb ram and on pc there is an option named readyboost with usb keys I add 8.8 gb that make more then 24gb

Asceticmuse
10-29-2015, 01:18 AM
And me I'm on pc windows 8.1 , but my only problem actually is the long time to start and sometime to launch some big refills
for the playback , I got also some problems but on all Daw like PT12
I updated all my drivers and it seem to be resolved.
to be continued...

I Decided to upgrade my computer. It still hasn't arrived yet but I will be going from 8GB Ram to 16GB along with some other boosts. I'm hoping that makes for a better experience..