PDA

View Full Version : sending audio to outboard effects



JRIII86
11-25-2015, 09:36 PM
Hi, first off, apologies if this is not the correct subforum for this question.
I have a piano track recorded in Reason and would like to try putting it through a phaser I have. It's a real phaser though, not a plug-in. I tried the plug-in but am curious to see how the real phaser would sound. I have no idea how to do this. Can anyone point me in the right direction? I'm using a Mac computer and a Steinberg UR44 as my audio interface if that information is of any importance.

Thanks!

Matt
11-26-2015, 04:21 PM
Here you go, let us know if you have more question.


https://www.youtube.com/watch?v=BrEdv8YgJDU

JRIII86
11-27-2015, 07:28 AM
That was very helpful! Thank you! I'm still having problems though. I routed everything as suggested but am getting feedback. Whenever I plug in the phaser, the audio track that it's being sent to completely maxes out and produces awful feedback, even if I'm not sending any audio to it. I did some reading and it seems that maybe the signal coming out of the interface (ie. the piano track from Reason) is too hot for the phaser to handle and it's being overloaded. I read something about using a "reamp" in between the interface output and the phaser to fix that. This may be getting outside of the scope of this forum, but does anyone know anything about that? Or have any other thoughts as to what may be the issue?

Matt
11-27-2015, 04:42 PM
Do you have everything contacted properly, Send to In and In to Send? Have you tried to turn the piano main volume down? Also have you checked the levels that you audio device is getting are they hot?

JRIII86
11-28-2015, 06:13 AM
Yes, I'm quite certain everything's connected properly. I have even disconnected the output of the master section and now the only thing connected to the hardware device outputs is the piano track, which I connected directly from the audio track. Then I tested it by plugging in headphones to the corresponding output on my interface to make sure the piano track was coming out properly. I also made sure to have the input of the piano track be set to a different one than the audio track that I'm trying to record it back to, even though that shouldn't matter because the piano track is not record enabled anyway -- just thought I'd be safe. I've also tried turning down the piano track level and the input gain on the interface, but again, the feedback happens whether I'm actually playing audio or not. In fact, it happens when the phaser pedal isn't even turned on. It starts as soon as the pedal is plugged in and the signal chain is complete. Maybe I should clarify that I'm not even sure if it's actually feedback. It sounds like a high-pitched sine wave and the meters go straight into the red as soon as it starts no matter what level or gain controls I change.

Matt
11-28-2015, 04:00 PM
Do you have your phaser hooked up to the Sends/Returns in Reason and then are you using the Sends on the piano track?

You can always goto the Reason Shop and try out some phasers for free.

Osmose
12-02-2015, 09:29 PM
You probably havent set up the in- and outputs right;
If the track signal you are sending out is being processed, send back and then is being send out trough the same channel again, you'll get feedback.
Even just a bare noise floor could cause the signal volume to increase quit rapidly.


A premp wont help you. What a preamp would be used for in their example is to lower the volume going in to the hardware. No need for that since you can do that within Reason.

But, i highly doubt that to be your issue.


Double, double check your in- and outputs.