View Full Version : change, is not always a good thing.

10-02-2016, 03:23 PM
just upgraded from. Record 1.5-reasons 5...too, reasons 9. No problem, installing it. It's up and running just fine beautiful sight to see, and hear... But of course, there's always something. Registration went smoothly the problem began with trying to get my ignition key authorized. As of now, the only way to run the program is to signing on to propellerhead website. I've gone on to their support page several times, tried several of their troubleshooting solutions. Have e-mailed their support team four times as of today, with no response. I tried my ignition key and several hubs, dropped all of my security apps on my computer. Try going through several browsers. But still, this is the message I get...

There is a problem with the Ignition Key (CM(fix):null).
Please contact support

as far as I know, ignition key is simply a flash drive. Can't imagine what could be broken and it.


10-04-2016, 09:13 PM
Have you gone into you account/products and then clicked on Ignition Key and followed the instructions?

10-04-2016, 09:23 PM
One more thing the ignition key needs to be plugged into the computer. Some times with some usb hubs if you have it plugged into them it will not work.