Search:

Type: Posts; User: Asceticmuse

Search: Search took 0.00 seconds.

  1. Problem solved

    Sorry. It was my mistake. It turns out that I had the groove option activated on the lanes and was not aware.
  2. Midi Notes Are Not Playing Back Correctly in Reason 9.

    Is anyone else having problems with midi playback in Reason 9?

    Example 1:
    I play whole notes when I record a midi bass part and when I playback it's playing quarter notes.

    Example 2:
    I...
  3. Thank you. That's good to know.

    Thank you. That's good to know.
  4. Exporting Send FX for individual Channel Strips

    I use the FX send section on the SSL mixer most of the time to add the same effects to a variety of channels/tracks to save on CPU and to make work flow more efficient. Now I am trying to bounce the...
  5. Replies
    13
    Views
    6,558

    I Decided to upgrade my computer. It still hasn't...

    I Decided to upgrade my computer. It still hasn't arrived yet but I will be going from 8GB Ram to 16GB along with some other boosts. I'm hoping that makes for a better experience..
  6. I managed to get a copy of Logic Pro X and the...

    I managed to get a copy of Logic Pro X and the Rewire seems to be working great with that. Now I just need to get comfortable using Logic I guess. So far, I love the way Logic looks and the plug ins...
  7. Is there a version of Pro Tools that can handle the 64 bit reason rewire?

    Hello.

    I'm currently running the 64 bit version of Reason with Pro Tools LE 8, which obviously doesn't work because one can only rewire 32 bit with Pro Tools 8. I know that there's a way to...
  8. Replies
    13
    Views
    6,558

    I'm on OS 10.9.5 using the Mbox 2 interface....

    I'm on OS 10.9.5 using the Mbox 2 interface. Propllerhead support recommended that I update the drivers. The drivers for the Mbox 2 rarely get updated so I have hit a wall. I'm thinking about just...
  9. Replies
    13
    Views
    6,558

    I'm on a MAC

    I'm on a MAC
  10. Replies
    13
    Views
    6,558

    I'm on a MAC.

    I'm on a MAC.
  11. Replies
    13
    Views
    6,558

    I just reverted back to the previous version and...

    I just reverted back to the previous version and I still have the same problem. So I guess it's not the update.
  12. Replies
    13
    Views
    6,558

    Playback Problems with Version 8.3.1????

    Hiya!

    I have been working on 8.3.0 for months now with no playback or loading problems. As soon as I did the update to 8.3.1 I have been having playback issues and slow loading. Is anyone else...
  13. Thank you.

    Thank you.
  14. Using Redrum to trigger the NN-XT Without Kong

    I'm trying to trigger the ALT Drums individual instruments using Redrum without using the Kong. Is that possible?
Results 1 to 14 of 14
About us
Reason Forums is a Propellerhead Community. Here at Reason Forums our aim is to help people learn Reason and everything there is on how to make great music. We have tutorials, blogs, forums, free stuff, tips and so much more. We are Reason Forums a Propellerhead Community.
Join, Follow, Subscribe!