Results 1 to 10 of 10
  1. #1

    Reason wont bounce even one section?

    Hey all,


    After finishing a song for the first timein the lastest version of reason, it wont export,. Ive tried bouncing it and an error message appears that the song is too large. Ive tried bouncing just one layer and still, too large. what the hell? Ive never had this issue before and ive been using reason since version 3.

    Is it the effects>?

    Thanks

    H

  2. #2
    Does the sample rate in your settings match the sample rate you choose when bouncing the tracks? try choosing 44,100 for both.

  3. #3
    Reason Master Osmose's Avatar
    Join Date
    Jan 2015
    Location
    Netherlands
    Posts
    677
    Sample rate shouldn't matter really, the one set up in reasons settings is the one your soundcard uses for playback.

    But, are you sure the "songs end marker" isn't to far away?

    Quick sidenote;hold shift and click the time bar, it'll be instantly there

  4. #4
    hey, thanks for replying- yeah the sample rates 44,100 on both.

  5. #5
    Thanks, the end markers right where it needs to be..i ended up bouncing all instruments to .wav files then bringing them back into reason with a fresh file, recorded the entirity of the track at least but still sounds off. I have 8 instruments with a number of convolution reverbs attached to several...could this be the issue?

  6. #6
    Reason Master Osmose's Avatar
    Join Date
    Jan 2015
    Location
    Netherlands
    Posts
    677
    No that can't be the issue. As long as you dap bar hasn't filled up, your computer should be able to handle it.

    But it sounds like you have the loop markets set in stead of "the end" marker.
    There are 3 markets in total, each one labeled "L", "R" or "E". The "E" stand for end, as in song end.

    If that isn't the issue, then I don't know what is

  7. #7
    haha well the L's and R's are where they need to be too! damn! thanks anyway!

  8. #8
    Reason Master Osmose's Avatar
    Join Date
    Jan 2015
    Location
    Netherlands
    Posts
    677
    Did that fix it then?

  9. #9
    i have no idea what that glitch was, today the song exported without any problems. Very wierd! Hopefully it doesnt happen again! thanks all for your help!

  10. #10
    Reason Master Osmose's Avatar
    Join Date
    Jan 2015
    Location
    Netherlands
    Posts
    677
    Good to read

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Reason Forums is a Propellerhead Community. Here at Reason Forums our aim is to help people learn Reason and everything there is on how to make great music. We have tutorials, blogs, forums, free stuff, tips and so much more. We are Reason Forums a Propellerhead Community.
Join, Follow, Subscribe!