Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Reason Master Osmose's Avatar
    Join Date
    Jan 2015
    It may happen that another program is using the driver fully.
    Just shut that program off is that is the case.

    Asio 4 all should work properly though. But you can try swithching to other drivers? Asio probably isnt the only one installed?
    SoundCloud/ Osmose-music - Facebook/ OsmoseSounds - -

    "When you quiet to mind, you're not quit the mind" - Arcturus Ra -

  2. #12
    How do I find out what programs are using the driver. I have closed everything I can see.

  3. #13
    I found the programs running in the background and closed it. But I'm still not able to get ASIO4ALL to connect. The more I try to fix this problem the more I feel like I'm chasing my tail. The more I mess with all these different things the more chance I have messing something else up. I just don't understand why it doesn't work.

  4. #14
    Have you tried the following process? In particular step 4 :-)

  5. #15

  6. #16
    Input and output is now saying pin status idle. Still have no sound through ear phones are mic when hooked up to reason 6. But I am getting closer to maybe getting it to work. Any suggestions to what I need to do are where to look.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
About us
Reason Forums is a Propellerhead Community. Here at Reason Forums our aim is to help people learn Reason and everything there is on how to make great music. We have tutorials, blogs, forums, free stuff, tips and so much more. We are Reason Forums a Propellerhead Community.
Join, Follow, Subscribe!