Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1

    MXL mic problems with Reason 6

    I am having a time trying to get this mic to work with Reason 6, it use to work before. Seems like I have something turned off, but I don't know what.
    I connect mic to computer and then start Automap for Keyboard, then Reason 6. I know the mic works because it shows up when I speck , I run sound test to make sure. Driver is updated.
    I create a audio trac in Reason. I go to preferences, control panel, (sometime big red X show up saying it not available but then sometime its available but no matter which way it shows up I have no mic coming thru earphone.
    Can someone Please help me.

  2. #2
    Administrator Matt's Avatar
    Join Date
    Jan 2015
    Location
    Sunny South Florida
    Posts
    632
    How are you connecting the mic to the computer?

  3. #3
    USB port. It works before I connect to Reason.

  4. #4
    Reason Master Osmose's Avatar
    Join Date
    Jan 2015
    Location
    Netherlands
    Posts
    677
    Did you select an input on the audio track? And or have monitoring enabled on the track lane in the sequencer?
    SoundCloud/ Osmose-music - Facebook/ OsmoseSounds -

    osmose-music.com - osmose-music.bandcamp.com

    "When you quiet to mind, you're not quit the mind" - Arcturus Ra -

  5. #5
    I have tried everything that I can see. I started all over tonight. Hooked mic to computer and completely set up the mic, then I went to open automap for the keyboard, then Resason 6. Once everything was open an I ready to go I selected create audio track. When to preferences, made sure everything was ok there, next into control panel . There is no input are output it just has these big red X saying no input are out put is available at this time maybe another program running. I don't have another program running that could interfere. This is driving me crazy. My husband wants to record his guitar but I can't get the mic to work in Reason 6. Its just got to be something not clicked on that is causing this but I don't no what it could be.I don't know where the conflict could been.
    Last edited by dgballer; 11-10-2015 at 01:20 PM.

  6. #6
    Administrator Matt's Avatar
    Join Date
    Jan 2015
    Location
    Sunny South Florida
    Posts
    632
    Quote Originally Posted by dgballer View Post
    I have tried everything that I can see. I started all over tonight. Hooked mic to computer and completely set up the mic, then I went to open automap for the keyboard, then Resason 6. Once everything was open an I ready to go I selected create audio track. When to preferences, made sure everything was ok there, next into control panel . There is no input are output it just has these big red X saying no input are out put is available at this time maybe another program running. I don't have another program running that could interfere. This is driving me crazy. My husband wants to record his guitar but I can't get the mic to work in Reason 6. Its just got to be something not clicked on that is causing this but I don't no what it could be.I don't know where the conflict could been.
    First is there an on,off switch for the mic? Try and uninstall drivers and if you updated drivers go back to the drivers that worked if you have them. Can you see the mic in your windows audio setup, you must see the mic here for it to work in Reason and if so make sure it is not the default for windows.

  7. #7
    Mic doesn't have a on,off switch. I did uninstall and reinstalled with updates. In windows audio setup, when you talk it moves up and down on the meter. This is so strange it has to be a conflict some where. How do we get the mic audio on in the sequencer. We have clicked every possibility at the audio location at the sequencer. Could you guide me through the audio path that leads to the sequencer. We are encountering a barrier some where along the way.
    Thank you so much for all your help.

  8. #8
    Reason Master Osmose's Avatar
    Join Date
    Jan 2015
    Location
    Netherlands
    Posts
    677
    In the rack, look for the audio track in particular;
    look for input source, select the mic's sourde i.e. "usb mic"

    I sincerely believe this is what you're overlooking.
    SoundCloud/ Osmose-music - Facebook/ OsmoseSounds -

    osmose-music.com - osmose-music.bandcamp.com

    "When you quiet to mind, you're not quit the mind" - Arcturus Ra -

  9. #9
    It keeps saying audio track in the rack, ASIO4all is not connected. When I go into preferences, audio, control panel the input and output says not available. Said something about wavetable maybe running are some other program running in the back ground to keep it from connecting.
    Thanks again for all your help.

  10. #10
    I think I found the problem. The ASIO4All driver isn't connected to reason. The mic works and Reason 6 works but there is no input are output for this driver.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Reason Forums is a Propellerhead Community. Here at Reason Forums our aim is to help people learn Reason and everything there is on how to make great music. We have tutorials, blogs, forums, free stuff, tips and so much more. We are Reason Forums a Propellerhead Community.
Join, Follow, Subscribe!