Results 1 to 2 of 2
  1. #1
    Reason User
    Join Date
    Mar 2016
    Location
    Saskatoon, SK.
    Posts
    2

    Cant record Edrums with Midi in Reason 8 - Help :)

    Hey all,

    I've been losing my mind trying to figure out why I can get audio output when I connect my Yamaha DTXplorer edrums to my Windows computer, but I cant get any recordings. Ive set up a combinator for the edrums to properly route the midi notes for all triggers into Reason, Ive set the Midi input to Bus B for my Midi hardware interface. edrums can produce sound, but no recording. I have a midi keyboard that can produce sounds as well as record midi notes no issues. edrums are set up in reason as well (i get sound when I play them.)

    I've got my audio driver set as my ASIO Balance, in advanced Midi in the rack, I've set Bus B as my Midi hardware connection and set channel 10 as the Midi "In" to the "Combinator In" for my edrums. I feel like I'm missing one little thing to route the midi signal coming in to the audio track where I want to record. Any ideas?

    Thanks!!!
    JBinc

    Reason 8 - Balance - Windows 10 Pro - DTXplorer Edrums - M-Audio Keystation Mini 32 - KRK Rokit5

  2. #2
    Administrator Matt's Avatar
    Join Date
    Jan 2015
    Location
    Sunny South Florida
    Posts
    631
    Can you simplify what you are trying to do and what equipment you are using?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Reason Forums is a Propellerhead Community. Here at Reason Forums our aim is to help people learn Reason and everything there is on how to make great music. We have tutorials, blogs, forums, free stuff, tips and so much more. We are Reason Forums a Propellerhead Community.
Join, Follow, Subscribe!