Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    MIDI notes all record at same duration

    As I am recording a midi keyboard part, all sounds fine. I play it back after recording and every note is the same duration. Very short plunk plunk plunk. Change songs: same thing. New song: same thing. Anything I recorded a couple of months ago still plays back fine.

    Any ideas?

  2. #2
    Administrator Matt's Avatar
    Join Date
    Jan 2015
    Location
    Sunny South Florida
    Posts
    628
    What version of Reason, what controller are you using?

  3. #3
    Reason 8.3. Everything was fine until a month ago or so.

  4. #4
    Steinberg UR44 interface.

  5. #5
    Actually, there is another odd thing I noticed several months back. On the transport control panel, my quick L and R locator buttons are gone. I have to use keyboard commands to make these jumps now.

  6. #6
    My keyboard is an old Roland JX-3P. Same keyboard I've been using all along. I was fiddling with adding different sound modules in the preferences section a while back. I was trying to setup routing to some external sound modules. Could this have affected something causing the notes to all record midi at the same duration? The plotted notes are all so short, just like a trigger really, no matter how long I actually hold the note down on the keyboard.

  7. #7
    Administrator Matt's Avatar
    Join Date
    Jan 2015
    Location
    Sunny South Florida
    Posts
    628
    Quote Originally Posted by Propersoft View Post
    My keyboard is an old Roland JX-3P. Same keyboard I've been using all along. I was fiddling with adding different sound modules in the preferences section a while back. I was trying to setup routing to some external sound modules. Could this have affected something causing the notes to all record midi at the same duration? The plotted notes are all so short, just like a trigger really, no matter how long I actually hold the note down on the keyboard.

    I would think it has something to do with your midi controller setup, try the onscreen keyboard to record in some midi notes, long,short...ect. If it works right then it is your controller in some way I would think.

  8. #8
    As already mentioned, when I am actually recording the part it sounds fine. The correct durations are triggering the internal Reason instruments. The note durations follow what I am playing. If the keyboard was outputting incorrect durations I should expect to hear it while playing as well. This is not the case. Its only when I play back what was recorded. It is not RECORDING the correct durations. And I can see this by looking at the sequence track.

    So, while I appreciate you trying to help, I don't think it's the JX-3P controller. I will try the on screen idea though, as you suggested. Thanks
    Last edited by Propersoft; 01-22-2017 at 08:16 PM.

  9. #9
    I figured it out. It is to do with "Control Surface Settings" in "Preferences". I set "Master Keyboard Input" back to the "Standard" setting and it is recording the correct note durations again.

    I need to study up on how to setup this section to work properly with my external midi sound modules. But for now, problem solved.

    Thanks

  10. #10
    Administrator Matt's Avatar
    Join Date
    Jan 2015
    Location
    Sunny South Florida
    Posts
    628
    Glad to know, thanks for getting back with us and letting us know how you solved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Reason Forums is a Propellerhead Community. Here at Reason Forums our aim is to help people learn Reason and everything there is on how to make great music. We have tutorials, blogs, forums, free stuff, tips and so much more. We are Reason Forums a Propellerhead Community.
Join, Follow, Subscribe!