Results 1 to 3 of 3
  1. #1

    MIdi COntroller not recognised by Reason

    I have tried two USB midi controllers in all my USB ports. In each case the device is not starting when I look in Window's device manager. COnsequently REason can't detect it. I've also tried installing drivers manually. Not sure what to try next. I'm running Windows 8.1, ASIO4all and REason 9.5.

    ANy help much appreciated.

  2. #2
    Administrator Matt's Avatar
    Join Date
    Jan 2015
    Sunny South Florida
    Have you tried those USB devices on another computer?

  3. #3
    Quote Originally Posted by Matt View Post
    Have you tried those USB devices on another computer?
    I haven't yet. I've just found the fault though. It was the USB cable. Thanks for the support.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
About us
Reason Forums is a Propellerhead Community. Here at Reason Forums our aim is to help people learn Reason and everything there is on how to make great music. We have tutorials, blogs, forums, free stuff, tips and so much more. We are Reason Forums a Propellerhead Community.
Join, Follow, Subscribe!